Projects onedev server Issues #935
#935  Upgrade dev environment to Java 11 and set it as minimum runtime requirement
Released
Robin Shen opened 2 months ago
No description
OneDev changed state to 'Closed' 2 months ago
Previous Value Current Value
Open
Closed
OneDev commented 2 months ago

State changed as code fixing the issue is committed

Robin Shen referenced from other issue 2 months ago
OneDev changed state to 'Released' 2 months ago
Previous Value Current Value
Closed
Released
OneDev commented 2 months ago

State changed as build #3035 (7.7.0) is successful

issue 1 of 1
Type
Improvement
Priority
Normal
Assignee
Issue Votes (0)
Watchers (2)
Reference
issue onedev/server#935
Please wait...
Page is in error, reload to recover